Hotel erstellen r63b xampp?

  • hallo ich will mir eine hotel erstellen r63b aber ich möchte es mit XAMPP und navicat haben geht sowas? und welche version von xampp muss ich mir runterladen damit es funktioniert?


    ich bin neu und würde mich freuen wenn ihr weiterhelfen könnt.



    viele grüße

    Yuriix

  • Welche Version von Xampp verwendest kommt auf die PHP-Version an, welche von dem CMS selber gebraucht wird.

    Meist ist diese bei 5.6.1. Solltest du Hilfe brauchen beim Aufsetzen, kannst du mir gerne über "Konversation" oder hier

    deine Kontaktmöglichkeiten offen legen.


    Und natürlich: Sofern du einen MYSQL-Service installierst, so kannst du Navicat nutzen, um sich mit diesem zu verbinden.

    Dingdong

    Maaxiii hier

    LUL



    ZayHDDa.gif


    HabboLIST.IN - Die beste Wahl!

    Brandaktuell - schneller Service - Jetzt Online!




  • Du solltest das Aktuellste Xampp nutzen um auch die neusten Funktionen zu benutzen, wobei im Habbo sowieso nicht genutzt werden. Im grunde genügt die Aktuellste Xampp version. Navicat ist für jedes mysql nutzbar... da kommt es nicht auf´s cms oder andere dinge an.

  • Du solltest das Aktuellste Xampp nutzen um auch die neusten Funktionen zu benutzen, wobei im Habbo sowieso nicht genutzt werden. Im grunde genügt die Aktuellste Xampp version. Navicat ist für jedes mysql nutzbar... da kommt es nicht auf´s cms oder andere dinge an.

    Das aktuellste Xampp nutzen damit man die neusten Funktionen hat? Welche denn bitte?

    Dingdong

    Maaxiii hier

    LUL



    ZayHDDa.gif


    HabboLIST.IN - Die beste Wahl!

    Brandaktuell - schneller Service - Jetzt Online!




  • Du solltest das Aktuellste Xampp nutzen um auch die neusten Funktionen zu benutzen, wobei im Habbo sowieso nicht genutzt werden. Im grunde genügt die Aktuellste Xampp version. Navicat ist für jedes mysql nutzbar... da kommt es nicht auf´s cms oder andere dinge an.

    Das ist zwar generell kein schlechter Tipp, bei den tollen CMS Versionen, bei denen noch veraltete Technologien, wie mysql_* eingesetzt werden ist dieser Tipp aber eher kontraproduktiv. PHP 7 macht das nämlich gar nichtmehr mit.

  • Du solltest das Aktuellste Xampp nutzen um auch die neusten Funktionen zu benutzen, wobei im Habbo sowieso nicht genutzt werden. Im grunde genügt die Aktuellste Xampp version. Navicat ist für jedes mysql nutzbar... da kommt es nicht auf´s cms oder andere dinge an.

    Für ein Retro macht PHP Version 5.6 am meisten Sinn, da dort alle gängigen CMSe funktionieren sollten. Also wäre es schwachsinnig die neuste Xampp Version um PHP7 verwenden zu können wenn man es für ein Retro schlichtweg nicht braucht. Außer man will sich ein CMS selber programmieren.


    - Midas

  • XAMPP für ein Habbo Hotel was online gehen soll? - Schlechte Idee, da XAMPP wie vor Jahren auch noch heute "Lücken" hat die es ermöglichen Datenbanken sowie auch alle Datein im htdocs Ordner mit einer normalen Shell zu dumpen.


    Ich würde nur XAMPP nutzen, wenn das Hotel für DEV Sachen nur lokal ist aber nicht um ein Hotel on zubringen.

    ,,Besser es fehlt eine Spalte in der Datenbank als im echten Leben"

    - manatee, 03.12.2016

    SaujUXg.png

  • XAMPP für ein Habbo Hotel was online gehen soll? - Schlechte Idee, da XAMPP wie vor Jahren auch noch heute "Lücken" hat die es ermöglichen Datenbanken sowie auch alle Datein im htdocs Ordner mit einer normalen Shell zu dumpen.


    Ich würde nur XAMPP nutzen, wenn das Hotel für DEV Sachen nur lokal ist aber nicht um ein Hotel on zubringen.

    Er hat nicht gesagt, dass er es Online gehen soll?

    Ich weiß natürlich nicht ob er zu dir irgendwas gesagt hat aber zumindest in der Frage steht:

    "Ich möchte mir eine Hotel erstellen" was erstmal nicht so klingt als ob es Online gehen soll.



    - Midas

  • Privat auf Discord schrieb er, er hat einen Server.

    ,,Besser es fehlt eine Spalte in der Datenbank als im echten Leben"

    - manatee, 03.12.2016

    SaujUXg.png